Meta WhatsApp Cloud API Disruption

Incident Report for CRM Messaging

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 23:05 UTC

Update

Resolved
Posted Jun 12, 2026 - 23:04 UTC

Investigating

Meta is currently facing high disruptions impacting:

WhatsApp Cloud API
Marketing Messages API
Cloud API Calling
WhatsApp Coexistence

Customers may experience delayed or failed WhatsApp message delivery during this period.

Our team is actively monitoring the situation while Meta investigates the issue.

We will share updates once services stabilize.
Posted Jun 12, 2026 - 16:13 UTC
This incident affected: WhatsApp.